Pular para o conteúdo principal
Knowledgebase
Home
Renesas Brasil - Knowledgebase

OS Compatibility for Emulators, Programmers, & IDEs

Last Updated: 6/23/2016

Question:

What computer operating systems OS are required by Renesas design tools?

Answer:

Renesas IDEs, Emulators, & flash programmers only support use with Microsoft Windows 7, 8.1 and 10 based machines. For details on the specific tool of interest please visit https://www.renesas.com/en-us/products/software-tools/system-requirements.html. Support for other operating systems (OS X, Linux, etc.) is not available at this time.